Popup Box Title
Popup Content
Random Minecraft Thread
#46: Re: Random Minecraft Thread
Mon Jan 07, 2013 6:34 pm 
The Emotionless
User avatar
Level 5
Total Points: 310 points
Next Level: 400 points
This is part of a town I'm making, just the base weapons "plaza"
EDIT: I messed up with the attachements, sorry about there being two
2013-01-06_17.42.14.png
2013-01-06_17.42.14.png
[295.87KiB|Viewed 4550 times]

2013-01-06_17.42.14.png
2013-01-06_17.42.14.png
[295.87KiB|Viewed 4550 times]

"Maybe it's hollow." - Sennin 2014
Offline 
   
#47: Re: Random Minecraft Thread
Wed Jan 30, 2013 2:34 am 
Poptart Bandit
User avatar
Level 7
Total Points: 1197 points
Next Level: 1200 points
As of right now we have a bit of a no tolerance policy on Tekkit considering we've had intermittent crashes and intense lag for the last week.
We're cracking down a bit until we solve the problems, so please try to bear with us and turn off your machines when you're not using them and before you leave the server that way we have less things to rule out when we're trying to fix the lag. :) Thanks.
Offline 
   
#48: Re: Random Minecraft Thread
Sat Sep 14, 2013 10:18 pm 
FIGHT ME
User avatar
Level 7
Total Points: 1004 points
Next Level: 1200 points
Server's broken.

Well that's a lie.
Everything is reset and the connect thingy is some advertisement. No spawn or anything, and only one base, which isn't even a base.

wot
Image
Image
Offline 
   
#49: Re: Random Minecraft Thread
Sat Sep 14, 2013 10:48 pm 
The Unknown
User avatar
Level 4
Total Points: 107 points
Next Level: 200 points
when i connect to the server, i get so much lag. to the point that i get disconnect
You don't have to know everything, if you know where to find it.
When you do ask questions, you may look stupid.
When you do NOT ask questions, you will STAY stupid.
Offline 
   
#50: Re: Random Minecraft Thread
Tue Sep 17, 2013 10:45 am 
The Unknown
User avatar
Level 2
Total Points: 44 points
Next Level: 50 points
I'm not involved in tekkit so I don't know the server information so one of you will have to try this: Reset the server and see if the lag is gone. If it is then set up a script to reset once a day and everything will be perfect. Sure its only a bandaid on the problem of leaking applications, but when your using fan made mods thats what you get.
Offline 
   


Search for:
Jump to:  
cron